PANIER

Votre panier est vide

Profitez vite de la livraison offerte* dès 49€

* France métropolitaine.

Vérifier si votre navigateur est compatible pour un paiement sécurisé

Protocole securite carte

Afin d’améliorer la sécurité de vos paiements, les transactions faites sur la plateforme Paybox sont protégées par le protocole TLS1.2. Ce protocole peut rencontrer un dysfonctionnement si vous utilisez une ancienne version de votre navigateur. Si vous rencontrez un problème, nous vous invitons à vérifier la version de votre navigateur.

Liste des navigateurs avec les versions compatibles et utilisant nativement le TLS1.2 :

  • Microsoft Internet Explorer (IE) : Version 11
  • Mozilla Firefox : à partir de la Version 27
  • Google Chrome : à partir de la Version 38
  • Google Android OS Browser : à partir de la version Android 5.0 (Lollipop)
  • Apple Safari : à partir de Safari versions 7 sur OS X 10.9 (Mavericks)
  • Microsoft Edge : compatible par défaut

Pour vérifier si votre navigateur web est compatible TLS 1.2 nous vous conseillons d'utiliser le site http://www2.verifone.com/e/129991/2018-05-31/2zklwp/469655566 

Date de mise à jour : Friday 17 June 2022